<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="og:title" content="Azle News"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="The Azle News is a weekly newspaper serving parts of Tarrant, Parker and Wise counties near Azle, Texas." />
<meta property="og:url" content="http://azlenews.net/"/>
<meta property="og:image" content="http://azlenews.net/wp-content/uploads/2015/05/Azle-Web-Share-Logo.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="200">
<meta property="og:image:height" content="200">


<title>   Learning from recent tragedies  : The Azle News</title>

<link rel="stylesheet" href="http://azlenews.net/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://azlenews.net/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />


<link rel="pingback" href="http://azlenews.net/xmlrpc.php" />

<link rel="image_src" href="http://azlenews.net/wp-content/uploads/2015/05/Azle-Web-Share-Logo.jpg" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Azle News &raquo; Feed" href="http://azlenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Azle News &raquo; Comments Feed" href="http://azlenews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Azle News &raquo; Learning from recent tragedies Comments Feed" href="http://azlenews.net/opinions/learning-from-recent-tragedies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/azlenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.slimbox-css'  href='http://azlenews.net/wp-content/plugins/slimbox/stylesheets/jquery.slimbox.css?ver=2.03' type='text/css' media='all' />
<link rel='stylesheet' id='dap-css-css'  href='http://azlenews.net/dap/inc/content/userfacing.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://azlenews.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://azlenews.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://azlenews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://azlenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://azlenews.net/wp-content/plugins/slimbox/javascript/jquery.slimbox.js?ver=2.03'></script>
<script type='text/javascript' src='http://azlenews.net/dap/javascript/common.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://azlenews.net/dap/javascript/UserProfileShortcode.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://azlenews.net/wp-content/themes/wp-clear321/js/external.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://azlenews.net/wp-content/themes/wp-clear321/js/suckerfish.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://azlenews.net/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://azlenews.net/wp-content/themes/wp-clear321/js/flexslider.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://azlenews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://azlenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://azlenews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Special session: Lawmakers will file teacher pay legislation' href='http://azlenews.net/opinions/special-session-lawmakers-will-file-teacher-pay-legislation/' />
<link rel='next' title='Don’t like education’s future? You get what you vote for' href='http://azlenews.net/opinions/dont-like-educations-future-you-get-what-you-vote-for/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://azlenews.net/opinions/learning-from-recent-tragedies/" />
<link rel='shortlink' href='http://azlenews.net/?p=29691' />
<link rel="alternate" type="application/json+oembed" href="http://azlenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fazlenews.net%2Fopinions%2Flearning-from-recent-tragedies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://azlenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fazlenews.net%2Fopinions%2Flearning-from-recent-tragedies%2F&#038;format=xml" />
<script type="text/javascript">
	jQuery(document).ready(function($){	
	    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"], a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
		select.slimbox();
	});
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//azlenews.net/?wordfence_logHuman=1&hid=F2D6797FDF04A0BA1D815EDB968824AF');
</script><!-- <meta name="NextGEN" version="2.2.10" /> -->

<!-- Alternate Stylesheet -->
<link href="http://azlenews.net/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {background:#b5b5b5;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#b5b5b5;}
#catnav,#catnav ul ul a {font-size:8pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background-color:#050505;}
#catnav ul a,#catnav ul ul a {color:#ffffff;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#eb9444;}
#catnav ul a:hover,#catnav ul ul a:hover {background-color:#000000;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#050505;background-color:#050505;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#ffffff !important;}
a.comment-reply-link:hover,a.comment-reply-link:active,#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,p.email-form .subbutton:hover,#searchform #submitbutton:hover {border-color:#eb9444;background-color:#eb9444;}
a.comment-reply-link:hover,a.comment-reply-link:active,#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,p.email-form .subbutton:hover,#searchform #submitbutton:hover {color:#ffffff !important;}
</style>

<!-- Styles from custom.css -->
<link href="http://azlenews.net/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />


<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73168033-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->


</head>

<body class="post-template-default single single-post postid-29691 single-format-standard sw-c">

<div class="outer-wrap">

			<div id="topnav">
			<div class="limit">
				<ul class="nav clearfix">
					<li id="menu-item-846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-846"><a href="/">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://azlenews.net/contact-us/">Contact Us</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a target="_blank" href="http://classifieds.azlenews.net">Current Classified Ads</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a target="_blank" href="https://secure.azlenews.net/classifieds">Place a Classified</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://azlenews.net/subscribe/">Subscribe</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="http://azlenews.net/forms/change-of-address/">Change of Address</a></li>
					<li class="rss-search"><form id="searchform" method="get" action="http://azlenews.net/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
				</ul>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://azlenews.net" title="The Azle News"><img src="http://azlenews.net/wp-content/uploads/2012/09/Azle-header.jpg" alt="The Azle News" /></a>
					</div>
								<div class="head-banner468">
<a href="http://azle.newzad.net/mysa/api/index.php?out&a&19" rel="nofollow" target="_blank"><img src="http://azle.newzad.net/mysa/admin/uploads/complete-care-azle-03-28-17.jpg" alt=""/></a></div>
			</div>
		</div>


					<div id="catnav">
				<ul class="catnav clearfix">
					<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://azlenews.net/category/news/">News</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://azlenews.net/category/front-page/">Front Page</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://azlenews.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://azlenews.net/category/community/">Community</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://azlenews.net/category/sports/">Sports</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-213"><a href="http://azlenews.net/category/opinions/">Opinions</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://azlenews.net/category/movie-man/">Movie Man</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="http://azlenews.net/category/news-e/">News-E</a></li>
<li id="menu-item-814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://azlenews.net/category/special-sections/">Special Sections</a></li>
<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-847"><a href="http://azlenews.net/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848"><a href="http://azlenews.net/category/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-1656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1656"><a href="http://azlenews.net/category/society/">Society</a></li>
<li id="menu-item-11611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11611"><a href="http://azlenews.net/category/emergency-calls/">Emergency Calls</a></li>
				</ul>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		<!--Azle Billboard--><span data-id="10" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://azle.newzad.net/mysa/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>	</div>
		
	<div class="banner220">
		<!--Azle Thumb--><span data-id="4" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://azle.newzad.net/mysa/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						

						<div class="post" id="post-main-29691">

							<div class="entry">

								<h1 class="post-title single"><a href="http://azlenews.net/opinions/learning-from-recent-tragedies/" rel="bookmark" title="Permanent Link to Learning from recent tragedies">Learning from recent tragedies</a></h1>

								<div class="meta single">

	<span class="meta-date">
		July 12, 2017	</span> 

	 

</div>
								
								<p><!-- ERROR MESSAGE FOR NOT-LOGGED-IN USERS --><br />
<br clear="all" /></p>
<table width="100%" border="0" align="left" cellpadding="0" cellspacing="0">
<tr>
<td valign="top"><img src="/dap/images/lock.gif" alt="lock" width="33" height="44" hspace="5" vspace="5" border="0" align="left" /></p>
<p><strong>The rest of this story is restricted to subscribers only.</strong><br />
      <strong>Already registered? Login below</strong>&#8230;<br />
      <a href="/current-subscriber">Already a subscriber: Click here to register.</a><br />
	<a href="/subscribe/">Click here to purchase a subscription.</a><br />
    <script language="javascript" type="text/javascript" src="/dap/javascript/jsstrings.php"></script>
<script language="javascript" type="text/javascript" src="/dap/javascript/LoginForm.js"></script>
<form name="loginFormLoginForm" method="post" action="" onSubmit="validateDAPLoginForm(document.loginFormLoginForm); return false;">
  <table width="100%" border="0" cellspacing="10" cellpadding="10">
    <tr>
      <td align="left"><div align="left">Email</div></td>
      <td align="left"><div align="left">
        <input type="text" name="email" size="20" maxlength="60" />
      </div></td>
    </tr>
    <tr>
      <td align="left"><div align="left">Password</div></td>
      <td align="left"><div align="left">
        <input type="password" name="password" size="20" maxlength="20" />
      </div></td>
    </tr>
    <tr>
      <td align="left">&nbsp;</td>
      <td align="left"><div align="left">
          <input name="rememberMe" type="checkbox" id="rememberMe" value="rememberMe" /> Remember me for 2 weeks</div>
      </td>
    </tr>
    <tr>
      <td align="left"><div align="left"></div></td>
      <td align="left"><div align="left">
        <input name="LoginDAPLoginForm" type="button" value="Login" onClick="validateDAPLoginForm(this.form); return false;" />
      </div></td>
    </tr>
  </table>
  <p align="center"><a href="#" onClick="doForgotPassword();">Forgot Password</a></p>
  <input type="hidden" name="submitted" value="Y" />
  <input type="hidden" name="forgot" value="N" />
  <input type="hidden" name="request" value="/opinions/learning-from-recent-tragedies/" />
</form></p>
</td>
</tr>
</table>
<p><br clear="all" /></p>
<p><!-- END: ERROR MESSAGE FOR NOT-LOGGED-IN USERS --></p>

								<div style="clear:both;"></div>

								
																<p class="cats"><strong>Category</strong>: <a href="http://azlenews.net/category/opinions/" rel="category tag">Opinions</a></p>

							</div>

						</div>

						
						
						
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://azlenews.net/opinions/special-session-lawmakers-will-file-teacher-pay-legislation/" rel="prev">Special session: Lawmakers will file teacher pay legislation</a>	</div>
	<div class="alignright single">
		<a href="http://azlenews.net/opinions/dont-like-educations-future-you-get-what-you-vote-for/" rel="next">Don’t like education’s future? You get what you vote for</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="dap-loginlogout-widget-3" class="widget DAP"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscriber Login</span></h3><script language="javascript" type="text/javascript" src="/dap/javascript/jsstrings.php"></script>
<script language="javascript" type="text/javascript" src="/dap/javascript/LoginWidget.js"></script>
<form name="loginFormW" method="post" action="" onSubmit="validateW(document.loginFormW); return false;">
  <table width="100%" border="0" cellspacing="0" cellpadding="0">
    <tr>
      <td align="right"><div align="left">Email: </div></td>
      <td align="left"><div align="left">
        <input type="text" name="email" size="25" maxlength="60" />
      </div></td>
    </tr>
    <tr>
      <td align="left"><div align="left">Password: </div></td>
      <td align="left"><div align="left">
        <input type="password" name="password" size="25" maxlength="30" />
      </div></td>
    </tr>
    <tr>
      <td colspan="2" align="center"><input name="rememberMe" type="checkbox" id="rememberMe" value="rememberMe"/> Remember Me &nbsp;&nbsp;<input name="LoginW" type="button" value="Login" onClick="validateW(this.form); return false;" /></td>
    </tr>
  </table>
  <p align="center"><a href="#" onClick="doForgotPasswordW();">Forgot Password</a><br/>
<a href="/current-subscriber">Subscribers: Register for access</a><br/>
<a href="/subscribe">Nonsubscribers: Purchase a subscription</a></p>
  <input type="hidden" name="submitted" value="Y" />
  <input type="hidden" name="forgot" value="N" />
  <input type="hidden" name="request" value="" />
</form></div></div><div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><span style="display: block !important; width: 320px; text-align: center; font-family: sans-serif; font-size: 12px;"><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:76020.1.99999&bannertypeclick=wu_clean2day" title="Azle, Texas Weather Forecast" target="_blank"><img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_clean2day_cond&airportcode=KNFW&ForcedCity=Azle&ForcedState=TX&zip=76020&language=EN" alt="Find more about Weather in Azle, TX" width="300" /></a><br><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:76020.1.99999&bannertypeclick=wu_clean2day" title="Get latest Weather Forecast updates" style="font-family: sans-serif; font-size: 12px" target="_blank">Click for weather forecast</a></span></div>
		</div></div><div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--Azle Block--><span data-id="2" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://azle.newzad.net/mysa/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
		</div></div>			</div>
			

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="bannerad-widget-3" class="widget bannerad"><div class="widget-wrap"><!--Azle Skyscraper--><span data-id="3" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://azle.newzad.net/mysa/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div></div>				</div>
				<div id="sidebar-bottom-right">
														</div>
			</div>
			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Azle news ad1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4972440790773868"
     data-ad-slot="2369549033"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="http://azlenews.net">The Azle News</a><br/>
Tri-County Advertiser, Inc. • 321 West Main Street • Azle, Texas 76020<br/>
Phone: (817) 270-3340 • FAX: (817) 270-5300</p>
							<div id="footnav">
					<ul class="clearfix">
											</ul>
				</div>
						&copy;  2017 The Azle News. All rights reserved.		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/azlenews.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://azlenews.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://azlenews.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://azlenews.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37923959-1']);
  _gaq.push(['_setDomainName', 'azlenews.net']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>

</html>